Announcement

Collapse
No announcement yet.

You Speakee Chinese?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You Speakee Chinese?

    Just thought somebody would like to know that my IE browser now asks me to download Chinese language sets on 2/3rds of these Google banner ads. I tell it "no" every time so it keeps coming back.

    The Google ads then pop up with some blocks after the word Google.

    Don't know what can be done about but I hate downloading crap like that which just ties up space on the hard drive.

  • #2
    I'm learning to speak Chinese.

    Comment


    • #3
      I was having the same issue yesterday - I checked the box to not download any other languages and the IE pop up has stopped.

      Comment


      • #4
        Originally posted by Big Guy
        I was having the same issue yesterday - I checked the box to not download any other languages and the IE pop up has stopped.
        I was hoping not to do that in case there was a time I needed a new language but that is definitely one solution. I'm going to wait it out a couple of days first. Then I'm going to check to see if somebody in Hong Kong is hacking my computer.

        Comment


        • #5
          Having same problem myself somethin else is wrong dont think it is us ;-)

          Comment


          • #6
            You mean this?



            So it isn't just me...

            Comment


            • #7
              I have no idea what's going on there... I'll check in with Google...

              Comment


              • #8
                I ate Chinese the other day.

                Sesame chicken.

                SSJ

                Comment


                • #9
                  i had egg foo young

                  Comment


                  • #10
                    That happened to me too the other day. I also finally just clicked on the never download language whatever and it stopped. sum ting wong?

                    REB

                    1-2-3-BRONCOS!!!!!!!

                    Comment


                    • #11
                      End it all and get firefox............

                      Comment


                      • #12
                        Ruh-Roh



                        This shiat's getting scary now, TJ.

                        Comment


                        • #13
                          So far nothing back from Google on this... I'm not getting the error, so I'm not sure what to do without hearing back from Google.

                          Comment


                          • #14
                            Originally posted by TexanBob
                            I was hoping not to do that in case there was a time I needed a new language but that is definitely one solution. I'm going to wait it out a couple of days first. Then I'm going to check to see if somebody in Hong Kong is hacking my computer.
                            If you are running XP, you dont need to worry. Click the No option and tell it to not download anymore languages. If you need another language later on for whatever reason, XP has them all and language support for all programs.

                            I have the East Asian character set installed because of my Japanese related work and with it comes Chinese so I have never had the problem you have but the solution is easy enough.

                            Comment


                            • #15
                              Originally posted by SouthStndJunkie
                              I ate Chinese the other day.

                              Sesame chicken.

                              SSJ
                              I had Happy Ending, by myself.

                              Comment

                              Working...
                              X