View Single Post
Old 07-02-2006, 06:56 AM   #7
Ring of Famer

Join Date: May 2006
Posts: 1,565

Originally Posted by Sassy
WHen TJ was messing with the board my time messed up again...I turned the dst to on and now it works. Try that.

I clicked on central time zone and then put the DST corrections to had previously been off.

Automatically detect DST settings DST corrections always on DST corrections always off DST Correction Option:
I just realized I have had the same problem. I had mine set to always detect and had to go in and reset it. Why? I mean, why will it reset on its own?
Saddletramp is offline   Reply With Quote