The Orange Mane -  a Denver Broncos Fan Community

The Orange Mane - a Denver Broncos Fan Community (http://www.orangemane.com/BB/index.php)
-   Announcements, Features and Feedback (http://www.orangemane.com/BB/forumdisplay.php?f=29)
-   -   WHy am I having troubles posting new threads? (http://www.orangemane.com/BB/showthread.php?t=29989)

Taco John 09-07-2005 08:07 AM

WHy am I having troubles posting new threads?
 
Hey all...

THere is a ghost in the system that I haven't been able to work out since moving to this new server. I haven't had a chance to work on it in about a week due to all the other things I have going on...

In any case, there is a work around that seems to do the trick. It's like a duct tape solution, so I beg forgiveness while I try and get this thing settled...

If you have trouble posting a thread, hit the back button, and shorten the thread title to only one letter. Post the thread and then go back and edit the thread and change the thread title back to what you wanted it to be originally. That seems to work every time...

Pezman 09-07-2005 08:13 AM

Quote:

Originally Posted by Taco John
Hey all...

THere is a ghost in the system that I haven't been able to work out since moving to this new server. I haven't had a chance to work on it in about a week due to all the other things I have going on...

In any case, there is a work around that seems to do the trick. It's like a duct tape solution, so I beg forgiveness while I try and get this thing settled...

If you have trouble posting a thread, hit the back button, and shorten the thread title to only one letter. Post the thread and then go back and edit the thread and change the thread title back to what you wanted it to be originally. That seems to work every time...

Teej, I've had some trouble renaming threads even as a mod and I also have been having issues trying to start new threads lately. It seems real hit or miss at times...

Bronco_Beerslug 09-07-2005 08:14 AM

Quote:

Originally Posted by Taco John
Hey all...

THere is a ghost in the system that I haven't been able to work out since moving to this new server. I haven't had a chance to work on it in about a week due to all the other things I have going on...

In any case, there is a work around that seems to do the trick. It's like a duct tape solution, so I beg forgiveness while I try and get this thing settled...

If you have trouble posting a thread, hit the back button, and shorten the thread title to only one letter. Post the thread and then go back and edit the thread and change the thread title back to what you wanted it to be originally. That seems to work every time...

OK, I'll try that next time cause still not able to post threads in this forum most of the time.

Mile High Shack 09-07-2005 08:15 AM

sounds like a Microsoft fix ;)

bronco militia 09-07-2005 08:17 AM

the length of the first post seems to affect the new thread as well...I've been able to post the the thread title and then come back and edit the first post.

Odysseus 09-07-2005 08:32 AM

Is there a way to ban Waffle from posting a new thread during the regular season? j/k

Sir Mawn 09-07-2005 09:35 AM

My problem is the server not responding on occasion.. I hit the forum jump back to the main discussion board and it times out attempting to contact the server. This'll happen for 2 o 3 minutes and then it's fixed again.

PatsWin2002 09-07-2005 10:08 AM

I've found that having 1-word titles works for me...then I edit it.

Just like you said.

minibronco 09-07-2005 11:09 AM

TJ, you're awesome.

broncos love 09-08-2005 03:25 PM

I cannot log out and was wondering if anybody have any ideas

PatsWin2002 09-08-2005 03:29 PM

Quote:

Originally Posted by broncos love
I cannot log out and was wondering if anybody have any ideas


Can't log OUT?

You can always delete your cookies - that should work.

broncos love 09-08-2005 03:36 PM

Ok I will try that thanks for the tip

Crushaholic 09-08-2005 04:03 PM

Quote:

Originally Posted by broncos love
I cannot log out and was wondering if anybody have any ideas

I always get a message saying there was an error in logging me out. It then gives me a link to click to log out. That second attempt at logging out always does the trick. In my case, it's not a big deal. I uncheck the box that says "Remember me" when I'm on my work computer. Therefore, it kicks me off automatically after a short idle period.

Circle Orange 09-08-2005 05:54 PM

It's a conspiracy, a black plot that reaches into every nook and corner of society as we know it.

OrangeShadow 09-08-2005 06:14 PM

yeah i whenever it did that i just posted one saying "test"

GonzoLays 10-09-2005 12:54 PM

Is Anyone else having trouble posting New Threads?
 
I keep writing about football on the front page and they keep coming up missing? Could some mod fill me on what is happening? Crazy stuff!

BurgundyNGold 10-10-2005 08:16 AM

I'm having the same problem. I'd like to post a congratulatory thread on the Skins game, but it comes back with a blank screen. When I refresh the browser, it says that I've already created the thread, but it never shows.

Blart 10-18-2005 11:20 AM

If you post the problem at vbulletin.com I'm sure someone would help.

Taco John 10-19-2005 11:47 AM

I will be upgrading the board software this weekend to vBulletin 3.5. I am expecting that this upgrade will take care of this problem...


All times are GMT -7. The time now is 10:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.